Back to overview
Downtime
Wave API
Jul 25 at 04:14pm CEST
Resolved
Aug 07 at 12:56am CEST
Replaced Wave API with new Backend
Affected services
Updated
Aug 05 at 02:44pm CEST
We are working on a new backend to replace Wave API
Affected services
Created
Jul 25 at 04:14pm CEST
Issues with the wave api
Affected services